• June 26, 2022

iCluster upgrade paths and OS releases supported

If you are still on IBM i5/OS V5R4 you have other problems more serious than thinking about upgrading your version of iCluster! At some point when you decide to upgrade, you may want to know what releases of iCluster are supported on i5/OS V5R4 or IBM i 6.1 or 7.1, so that you will know whether the OS or iCluster should be upgraded first. In addition some older releases of iCluster cannot be upgraded directly to the newest versions.

Here is a spreadsheat that will help you figure this out. Generally though iCluster 5.2 (both the IBM and Rocket versions) and later still run on IBM i5/OS V5R4 although some new features in iCluster based on OS functionality may not work. Also any release of iCluster 5.0 and later (IBM or Rocket) can also be directly upgraded to the most current versions up to and including iCluster 7.1 TR1 – although some extra steps may be required.

iCluster OS Release and Upgrades Supported

Contact product support through the Rocket Customer Portal before you upgrade just to make sure you have your timing and upgrade process validated!

iCluster Tech Tuesday 0 Posts

iCluster TechTuesday is a set of posts covering technical tips and techniques to help get the most out of your Rocket iCluster installation.

0 Comments

Leave a Comment

Your email address will not be published.